Bitrix24 Community

Support » Forum » Bitrix24 general questions » Individual emails with own domain
Pages: 1
RSS
Individual emails with own domain
I have have a domain, aloesolutions.co.za but our MX record points to aloesolutions.dyndns.biz, when setting up my own domain in Bitrix24 what effect, if any will this have on the process?

Secondly, if I do this, when a user sends an email from Bitrix24 what will the from address be, their own email address or the default one?
Hi Rhys!

Your MX record should point to yandex, if that is not implemented the domain won't be attached. please contact our Helpdeskfor more instructions & explanation. Thank you.

Kind Regards,

Yana.
I'm also having issue with the MX record. I  created a new MX record using the below details

Record type: MX
Record name: @ (or mydomain.net. - if required. Notice the period at the end)
Value: mx.yandex.ru.
Priority: 10

When I click verify still getting this message MX RECORD NOT CONFIGURED.
Please help
MX.png (200.02 Kb)
Edited: Russ Cultura - 10/22/2014 06:00:23
Hi Russ!

Please contact the Helpdesk. Thank you.

Yana.
Hello Team,

We are also having issue with the MX record. I created a new MX record using the below details

Record type: MX
Record name: @ (or mydomain.net. - if required. Notice the period at the end)
Value: mx.yandex.ru.
Priority: 10

Post verification, still get message MX RECORD NOT CONFIGURED.

Thanks in advance.
Hi!

For all questions on MX records configuration  - please contact the Helpdesk. Thank you.

Best,

Yana.
I see this question comes up again and again. I have also sent a message to the Helpdesk, and can see that the ticket has been assigned to someone for many days with no reply. How about some help?

Please read my question and reply. The 32+ hours is long over.

And by the way - the ticket system doesn't work right. I had an open ticket 874339, but you closed it without giving me an answer. You didn't answer the question. Please open it and answer the question.
Edited: Lynn Fredricks - 03/10/2016 19:52:59
Hi Lynn,

Our support team will reply via the ticket asap. Please note that we didn't close the ticket, the system shows that is has been closed from your side - we haven't faced problems like this before, if the ticket will close itself again - please kindly report this to our support team. Thank you!

Best,

Yana.
Quote
Yana Prokopets wrote:
Hi Lynn,

Our support team will reply via the ticket asap. Please note that we didn't close the ticket, the system shows that is has been closed from your side - we haven't faced problems like this before, if the ticket will close itself again - please kindly report this to our support team. Thank you!

Best,

Yana.
Thanks! I got my answer and now its set up :-)
Great!  :) Hope you'll enjoy working in your Bitrix24!
Hey Yana,

I have a problem setting up the MX Records on our Strato Server with the following settings:

Hostname MX1: mydomain.eu.
Priority: 10
IP-Address: mx.yandex.ru.

I always get: "The entered IP-Address is wrong" [Code 310]
Hi Valentin,

Please contact our Helpdesk. Thank you!

Best,

Yana.
Hi,

I am facing problem with the configuration of MX record. it one week to passed but not verified. what the problem and didn't get any good idea from helpdesk. could you please help me in this matter.  
Please advise your ticket number. Thanks.

Best,

Yana.
Hmmm it seems so many people have the same problem, just wondering why ... ?
I've just sent a ticket for this ... will be awaiting your response.
Hi Admin,

It depends on each particular case. BTW you may find this FAQ article helpful.

Best,

Yana.
I am having the same issue.  no idea how to create a ticket though  
We get the same problems ... and we're experienced server admins ... so something's not right :(

Concerned about having mail float around in space while waiting for responses... this is potentially critical moving mail from one location to another... especially since we cannot create any sort of temporary "catch all" account on Bitrix

Can anyone tell me if it's something that was able to be fixed on the user side?   Or if Bitrix had to do something to make this work?


***UPD ATE***  so all of our corporate mail was bouncing since we were unable to se t up boxes and verify the MX records.   So we've abandoned this idea.   We've since changed our MX records back to our original server.    
Edited: B24_12433539 - 05/22/2017 12:09:36 (adding info)
Are you serious? This is a forum post, everyone is complaining about a VERY common problem. Yet all you admins do is to say "contact helpdesk" instead of posting anything constructive that may help us all.  
Obviously, that would be the best solution for all. Unfortunately, there is no common solution for various issues with MS records configuration as far as I know. Therefore we kindly us you to contact our Helpdesk in order to get technical assistance with your particular scenario.

Best,

Yana.
Pages: 1
2,000,000+
organizations
are already using Bitrix24