Bitrix24 Community

Support » Forum » Bitrix24 general questions » Stop administrator email in CC when sending emails.
Pages: 1
Stop administrator email in CC when sending emails.
When I click on a 'mailto' email address in Bitrix24, a new email message opens in my Outlook app with the email address already in the TO field.

In CC is the email address we have as "E-mail of the site administrator" in settings.

Is there any way to stop this address from being populated into CC ?
As it stands for us, this address gets lots of emails into it which we simply just delete each time.
Hi Patrick!

Are you talking about email addresses of the external users in the ActivityStream or different? Failed to repeat what you describe - no email is set to CC though I also have the option filled in the settings. May it be caused or configured in - your mail client?


Sorry, maybe I explain bad!

See my screenshot!
In a company record, for example, I can click on the saved email address.  This opens a new email in my Outlook app and has the 'TO' field filled with that address. The 'CC' is filled out with another address.  This CC address comes from the CRM "Send&Save E-mail Integration Parameters", which cannot be removed because the field is required.
I see, this happens because of the Send&Save configured as you've noticed. This is done in order to save your email correspondence history under this CRM record. Only if you disable Send&Save - deleted email & password from CRM > Settings > Email integration - the CC won't be added. BUT (!) this woulf disable the email options inside Bitrix24 - such as new leads from emails, send email messages from Bitrix24.


Pages: 1
are already using Bitrix24