Bitrix24 Community

Support » Forum » HR tools » Clock in
Pages: 1
RSS
Clock in, Not everyone needs to clock in
Is it possible to disable or "mute" the clock in function? Clocking in is not suitable for all users and the green blinking clock in button can be quite annoying.
Hi, Arthur!
Sure, you can switch the Time management off or set the flexible working our for your employee.
In the section "Company" - "Worktime" click on the "Settings" button.

After that you will see the settings piktogramm near the department and employee's name. You can set the time management for whole department or employee.

Best Regards,
Anna
Seems there is a bug in the 'working time management' settings function because disabling this function doesn't do anything; working time management stays enabled and reloading the settings page shows it as enabled.
Hi, Arthur!
If after browser's refreshing the "Clock in" button don't disappear, check your(account holder's) personal settings (near your name in the list). The department's and personal settings might be different.If in your personal settings in the list show "off", but  the "clock in" steel remain, please, submit a ticket in our support desk.


Best Regards,
Anna
Hi,

Is it possible, for each employee, to add activity management within worktime? For instance, to let employee add "Project or activity", client and set time for his activity or clock in/ out for their own daily activity.

Is any ongoing French version?

Rds,

Sebastien    
Hi Sebastien!

You can track time spend on the task with the help of theEmployee Workload Planning in Project Management

I wanted to let you know that Bitrix24 is available in French via our Canadian partner, if you are interested.


Kind Regards,

Yana.
Hi Yana,

The question is old but I have to ask you the same: "How can I disable clock-in" feature? It's super annoying to me.

I'm using Bitrix24 14.0.9 self-hosted version. There's no "Company" - "Worktime" item in my menu.

Updated: Sorry. I've found it under Employees menu.
Edited: Tung Nguyen - 09/15/2014 13:13:18
Same problem here, changing it to Working Time Management off or to Flexible Work Schedule on doesn't do anything. If this isn't fixed, this is definitely a deal-breaker to me and I will use Asana instead. I tried in three different browsers.
Dear Daniel,

Please report this to our Helpdesk asap. Thank you.

Yana.
I reported it to the helpdesk and was basically lied to. I was told that this was a limitation of the demo version and would not be a problem in the paid version. I bought the paid pro version, and the same problem still occurs, in any browser. I want either an immediate fix or my money back.
Hi Daniel,

Sorry to hear that, your problem will be solved further via the ticket (our Help Desk staff is already working on it.
We apologize for the inconvenience.

Yana.
Dear Bitrix Cusomer Care,

It seem that there is some concern with the Work Time Management (Clock In) as I cant see any Clock In Option there.

Resolve this concern ASAP will be highly appreciated.
Hi Syed!

This option is available in Bitrix24 paid plans only, if you are the paid plan subscriber - please contact our Helpdesk. BTW this option may be switched off for particular employee or department, please see our Training Course

Best,

Yana.
Hi

I have the basic free plan, and i´ll add 12 more users, in this plan do I have the "Clock In" option?

Regards,

Rodolfo
Hi Rodolfo!

No, the additional 12 users plan allows you to invite 24 more users to your free plan only, such options as Extranet & Time Management are available in paid plans only: the Standard (Extranet only) or Professional Plan (Time management & Extranet). See more at our price page .

Best,

Yana.
Hi all.

I am using the free cloud version of bitrix, but I can not see the clock-in and clock out at all when I am clicking working time control area, is it something related to settings or it is because of free version?
Hi Sasan!

Yes, this option is not available in the free plan (Working time management) - you can enabled 30 days free trial of the Pro version from your Settings>Subscription to see how it works.

Best,

Yana.
Quote
Anna Yakovleva wrote:
In the section "Company" - "Worktime" click on the "Settings" button.
Where is this at? I cannot find this on my Bitrix
Bitrix.PNG (13.56 Kb)
Hi Crispy!

It is available in Bitrix24 Professional plan only.

Best,

Yana.
Pages: 1
2,000,000+
organizations
are already using Bitrix24