Bitrix24 Community

Support » Forum » Bitrix24 general questions » Self hosting version - CRM installation error (rpm)
Pages: 1
Self hosting version - CRM installation error (rpm), We cannot install the CRM module, it fails without error.
We used the latest CentOS iso and the linux install.

All went well until there was an error during the CRM part of the install. I clicked Retry - and it continued seemingly without problem.

Bitrix was accessible and the CRM seemed to be there (there were sample leads etc..) HOWEVER when I tried to install the MailChimp addon, the install claimed the CRM was not installed.

So I Uninstalled the CRM module and tried to reinstall it.

But nothing happens after I click "Install" - I get an empty result page that says "Back to List"

I have installed an SSL certificate correctly to correct the "Socket Error[0]"....but it has not helped with the above.

I have also applied the license for the demo correctly (I have registered online).

How can we continue debugging this issue, we would like to test the CRM?

I have retried a fresh install and an error occurs during installation, please see attached image.

Again, I used the latest CentOS7 iso with the linux install.
Please report this issue with all details to our Helpdesk for the self-hosted versions. Our support team will assist. Thanks.


Pages: 1