Bitrix24 Community

Support » Forum » Communication tools » Dettaching and attaching domain
Pages: 1
RSS
Dettaching and attaching domain, Reconfiguring domain for mail accounts
I attached correctly a domain for emails, recently I changed my hosting service, that means I need to configure the dns in the hosting service. My problem is I cannot access the configuration page in bitrix again because is "already configured" it only show a "dettach" domain button, once I dettached and atteched again, it appears as a fully configured. I need to configure it again from the top. Thanks in advanced.
Hi Miguelangel!

Please conatct our Helpdesk. Thank you.

Best,

Yana.
Thank you!

Yesterday I checked my account and it seemslike unverified (which is a good thing) and Iwas able to configure it again.
Great! :-)
i am having this same problem of "domain already in use" how can they clear this error so i can attach my domain again.
Hi Tyler!

What exact domain name are you talking about?

Best,

Yana.
our e-mail domain is liveasher.com

the bitrix site we are trying to attach the email to is: liveasher.bitrix24.com

see the screenshot below:

this problem has been going on for several weeks, can you please provide support in fixing this?



I am also facing the same issue.. and have told since many weeks to the Support to fix it...
I do not know why they are taking AGES.

This is making me not to purchase there software, along with not to go pay version..

I hope they be quick and responsive... Please support.. Help us..

I have messaged you about my domain as well...  Ticket Number: 659359 -  domain name is mentioned in it

Please resolve it soon, i need to attach my domain, so i can use various features, in order to move to PAID version

Thanks
Hi Tyler & Owais,

Please wait for the Helpdesk reply, the support team need to check if the domain name you're trying to attach is already in use by any other Bitrix24 intranet account (if yes they will advise what you can do - e.g. if you need to get in touch with the colleague who is using it or anything else).

Please expect a reply within: 16 hours if you are Standard/Professional plan user or 32 hours if you use a free plan (excluding weekends and holidays).

Thank you!

Best,

Yana.
this issue has been going on for weeks, impossible to get support.

i think it may be easier to get a new domain, then to get a response from these people.

or get paid software that has support.
Tyler, could you please advise your ticket ID? Thanks.

Yana.
Trouble ticket # 648471
Dear Tyler,

The issue is that your domain has been attached to another intranet, we need to respect some privacy rules, our support team will advise further steps via the ticket today.

Best,

Yana.
Hello All,

Due to a reset in our web hosting service, the previous DNS data for the domain currently attached to our Bitrix24 account were deleted. While we have looked up and found the MX record we have to ins ert (mx.yandex.ru), we cannot find any reference to the actual DNS record (CNAME) that we have to use once the domain has already been verified.
Previously, the cname was se t along with the verification of ownership as xxxxxxxxxxxxxxxxxxxxx.yamail.ru or similar (instead of uploading the html file).

Currently we are not able to receive emails so I am guessing that we are missing some other DNS entry needed for the account to work properly.
The FAQ from Yandex on this subject does not help either. (https://yandex.com/support/domain/records.xml#records)

Thanks.  
Hi Panos!

Please contact our Helpdesk wiht this request.

Best,

Yana.
Pages: 1
2,000,000+
organizations
are already using Bitrix24