Bitrix24 Community

Support » Forum » CRM » Importing Leads
Pages: 1
Importing Leads, Leads not importing properly stops after 20 records
Once again leads are only importing the first 20 records from the CSV file - UTF-8 saved format and all looks ok in the file.
But after 20 record count the import stops when there were 57 records in the file.

this causes a lot of work when importing ontop of leads and trying to avoid dupilcate records - what is going wrong please?

Sometimes imports zero records but reload file and it imports 20 max. when have changed nothing in the file.

Had to import in chunks of 20 very tedious but last 17 records would not import at all - finally tried chrome browser instead of firefox and import was ok.

Is there a problem with Firefox and imports perhaps?
Edited: Richard Duff - 01/07/2014 02:59:50
Hi Richard,

Is there a problem with Firefox and imports perhaps?

We haven't faced such difficulties on our Pcs, though we will take them into account in case. Thank you for reporting!

Kind regards,

I'm having the same problem. Has anyone solved this problem?
Hi Chris,

Please contact our Help Desk with all details. We will pay attention to this.

Kind Regards,

Pages: 1
are already using Bitrix24