Bitrix24 Community

Support » Forum » CRM » Internationalization
Pages: 1
RSS
Internationalization
We've set the default currency to euro's. This seems to work in most places but in deals everything keeps showing up in dollars. Any thoughts?
How do we change the date format to european?
Hi Remco,

In the Deals section, when creating a new deal - there is a posibility to choose the deal currency - so that one deal can be in euros and another in dollars. The deals list will show the amounts and currencies you've put. If you want the deal that is in dollars to be shown in euros, edit this deal  - just change the type of the currency - the amount will be recalculated automatically (depending on the exchange rate that is set in the settings ( CRM>Setting>Currencies Settings).

To change the date format please go to Settings> Intranet Settings>Date Format - choose format and save.

Kind Regards,

Yana.
Thanks. Works fine now!
Pages: 1
2,000,000+
organizations
are already using Bitrix24